Fix PGI compiler error required tool link was not found

Windows PGI compilers require Visual Studio. Visual Studio has frequent upgrades. Minor version Visual Studio upgrades can change the directory link is available under, usually under

c:/Program Files (x86)/Microsoft Visual Studio/2019\Community/VC/Tools/MSVC

We have found the quickest fix is to reinstall PGI. Trying to soft-link directories under the directory above didn’t help.

NOTE: The “Repair” option doesn’t work, you have to UNINSTALL and then do a fresh PGI install.